Error Plugin Not Installed

I keep getting error plugin not installed for fcm
'Install the FCM plugin: ‘ionic cordova plugin add cordova-plugin-fcm-with-dependecy-updated’ yet i’ve installed it, reinstalled it and even reinstalled node modules again but nothing works. Any workaround?