Error on executing ng add @angular/pwa

Hello
On executing ng add @angular/pwa , the error received : Could not find version.
Super strange error and really cant understand what is behind , if someonce has an idea