Error executing project build


#1

Good afternoon everyone
I am trying to build an application, but when running it appears the following error:
Unable to load PlatformApi from platform. Error: Can not find module’C: \ Users \ Claudio Junior \ like \ platforms \ android \ cordova \ Api.js’

Error: Uncaught, unspecified “error” event. The platform “android” does not apper to be a valid cordova platform. It is missing API.js. android not supported.
Anyone know how I can solve this?
Thank you