Error during command execution from a CLI plugin

hello world
i try to build android app and in cmd i get error says " my ionic cli is out of date "
after that i delete node_module then update my ionic cli then run “npm install” on my project
but still not working and it show for me this error:

D:\work\app mobile\App\planet>ionic cordova build android
[WARN] Error occurred during command execution from a CLI plugin (@ionic/cli-plugin-cordova).
Error: Unencoded <
Line: 4
Column: 88
Char: .

NB: ionic serve work perfect

sys info


    @ionic/cli-plugin-cordova : 1.6.2
    @ionic/cli-utils          : 1.7.0
    ionic (Ionic CLI)         : 3.7.0

global packages:

    Cordova CLI : 7.0.1

local packages:

    @ionic/app-scripts              : 2.0.0
    @ionic/cli-plugin-ionic-angular : 1.3.1
    Cordova Platforms               : none
    Ionic Framework                 : ionic-angular 3.5.0

System:

    Node : v6.9.1
    OS   : Windows 7
    npm  : 5.0.3

your package configuration

Run cordova build android --debug please and post the complete output

thank you after run cmd i fnd that i make mistake in config.xml
thank you

1 Like

Can you share exactly what was wrong?

excuse me if i dont replay in time
the problem it cause by a typing mistake
image
thank you ionic team

1 Like

Thank you !,solved my problem

need help how to resolve this error