Chrome 49.0.2623.87 --disable-web-security no longer works!


#1

I have just updated my Chrome on Windows to v 49.0.2623.87 and now I keep getting ’ Access-Control-Allow-Origin ’ errors.

I am running it with the --disable-web-security parameter and this worked fine in the previous version I had

Using the Ionic CLI proxy settings to solve this now :slight_smile:


#2

Add --user-data-dir and it works again


#3

Hi !
I would like to know how to do this…because my chrome freezes after 49.0.2623.87 when i open a developer tools and open a “resources tab”

thanks in advance