Any workarounds for using Typescript 2.1?


#1

TypeScript 2.1 RC has been around for 10 days now

It is bound to be released later today.

Any workarounds to get it temporarily working with Ionic build?


#2

what about: npm install -g typescript@next ?


#3

Thanks. But unfortunately that won’t help, here’s the GitHub issue for it