Android failed


#1

Olá, usiosários de Ionic!! Estou tendo problemas pra rodar meu app no meu android 4.4.4… o VSC sempre exibe esse erro:

" ✗ (node:1239) fs: re-evaluating native module sources is not supported. If you are using the graceful-fs module, please update it to a more recent version.
(node:1240) UnhandledPromiseRejectionWarning: Unhandled promise rejection (rejection id: 1): No platforms added to this project. Please use cordova platform add <platform>."

I can not update the ionic for the 3 pq I’m in the middle of a project I started with ionic 1 …

Can someone help me???

Thanks!!

God bless you!!