Why is ionic 1.x locked on angular 1.4.3?


#1

angular 1.4.9 has been available for some time, and there have been significant bugfixes since 1.4.3. The bower.json has a strict version dependency which makes it a pain to use bower to install the latest angular patch. Why hasn’t this been updated or why not make it a latest patch semver?