Support for TypeScript 4.0?

support for TypeScript 4.0

It is on the way :rocket:

I don’t see anywhere in the changelog support to 4.0.