Support for npm 7

I’m not being able to correctly install my dependencies since the packge-lock.json version is 2. Is there going to be any support for npm 7 or node 14/16?