Strane error after plugin update

#1

I’ve a “Ionic 4” working app but after some plugin update, my app does’nt start an show this error:

I’ve no compilation error !
I’ve tried to revert previous plugin, do a “ionic repair” but nothing…

Some help ?
Thanks

#2

Solved ! adding native modules to app.module.ts
But the strange thing is not necessary before… :thinking: