Some Modules not found after ionic 3 to ionic 4

#1

Facing this issue after upgrading to ionic 4@latest
Module not found. net tls are defined in all the files.
“net = require(‘net’), tls = require(‘tls’)”