Problem with dev push


#1

Hi all !
I tryed ipsis litteris the “Ionic Push Quick Start” tutorial , but i dont see alert on browser.
The app log show me : “Ionic Push (dev): watching for new notifications”.
I send, with curl, a msg exactly as showed in tutorial with my tokens .
What can i do? What is wrong?
I suspected some problem in my router then I switched network and nothing happens.
As a test, if i turn off the network connection the log shows “net::ERR_INTERNET_DISCONNECTED”, this say me that’s running ok.
You guys have had a similar problem?
How you solved this?
Thanks in advance.


#2

Ops, what shame.
The problem was the curl. It does not work properly on my win10.
I tried with postman and everything worked ok.
Thanks


#3

Here’s the mail I got recently when I get this problem again
Firstly, you must determine the scope of this error by checking to see if it only happens to one browser or all browsers on your computer.
Secondly, make sure the LAN settings is fine and deselect all proxy settings.
Next, using another computer which using the same network to check if the network connection still connected to ISP or not.
You can follow the article from the following URL to help you understand more about the
err_internet_disconnected


error as well as good solutions to solve the problem.