Problem using Google Plus


#1

i did step by step from this link

by i always get 12501 error
can please eny one help me. what i am missing
thanks


#2

The link mentioned by you, is using the old Ionic2 syntax. You can get the latest working Google Plus example using

Below is the Ionic information while writing this tutorial.

Cordova CLI: 6.5.0
Ionic Framework Version: 3.0.1
Ionic CLI Version: 2.2.1
Ionic App Lib Version: 2.2.0
Ionic App Scripts Version: 1.3.0
ios-deploy version: Not installed
ios-sim version: 5.0.13
OS: macOS Sierra
Node Version: v6.10.0
Xcode version: Xcode 8.2.1

Please cross check with your ionic versions


#3

thank u dear bharathiraja

first i followed this link for ionic 3

but after haveing the same problem (error 12501) i tried ionic 2

i’ll do step by step this url and playback the result here


#4

Any news?

I have a problem with building in Xcode, always get the same error:

“Could not inspect application package”

Thank you


#5

thanks to dear bharathiraja
my problem is solved now.
but strange thing was all documents were guiding in wrong way

dear jans-y for me the link worked . but i have not test my app on ios .just now only for android every thing is ok