platformProvider


#1

Hi,
till 0.9.18 I used Platform, but it seems that with 0.9.20 you need to use $ionicPlatform instead. Did I miss something or is this the new correct approach?
Cheers


#2

Yes sorry, we recently changed all the services to have a $ionic prefix.