Onesignal and Ionic 6.19.0 Erros

Error configurate plugin Onesignal in IONIC 6.19.0
Information Ionic
Ionic:

Ionic CLI : 6.19.0
Ionic Framework : @ionic/angular 6.0.1
@angular-devkit/build-angular : 13.0.4
@angular-devkit/schematics : 13.0.4
@angular/cli : 13.0.4
@ionic/angular-toolkit : 5.0.3

Capacitor:

Capacitor CLI : 4.1.0
@capacitor/android : 4.1.0
@capacitor/core : 4.1.0
@capacitor/ios : not installed

Utility:

cordova-res : 0.15.4
native-run : 1.6.0

System:

NodeJS : v16.13.1
npm : 8.3.0
OS : Windows 10

guie (OneSignal | OneSignal Cordova SDK Push Notification Plugin)

the texting execute, error => Error onesignal: plugin_not_installed

Code implement

this.oneSignal.startInit(onesignalConfig.oneSignaId,onesignalConfig.googleProyectId);

this.oneSignal
  .getIds()
  .then((userId) => {
    console.log('user id: ', userId);
  })
  .catch((err) => {
    console.log('Error onesignal: ', err);
  });

this.oneSignal.inFocusDisplaying(
  this.oneSignal.OSInFocusDisplayOption.InAppAlert
);

this.oneSignal.handleNotificationReceived().subscribe((message) => {
  console.log('handleNotificationReceived', message);
});

this.oneSignal.handleNotificationOpened().subscribe((message) => {
  console.log('handleNotificationOpened', message);
});