Not build after install cordova-plugin-fcm-with-dependecy-updated

Please, help me. Can’t build application after i install cordova-plugin-fcm-with-dependecy-updated.

->
Failed to capture fingerprint of input files for task ‘:app:preReleaseBuild’ property ‘compileManifests’ during up-to-date check.

In project ‘app’ a resolved Google Play services library dependency depends on another at an exact version (e.g. “[11.0.
4]”, but isn’t being resolved to that version. Behavior exhibited by the library will be unknown.

Dependency failing: com.google.android.gms:play-services-clearcut:11.0.4 -> com.google.android.gms:play-services-tasks@[
11.0.4], but play-services-tasks version was 16.0.1.

cordova-android: 8.0.0

without cord-plugin-fcm-with-dependency-updated works…

Have you found any solution for this? I am also stuck on the same issue.