Minimum Apache version?

Is there a minimum Apache version required to serve Ionic 3 applications?