Line separators in an ion-list missing on iPads

I created a fresh ionic app and just added an ion-list to it to demonstrate this issue. On an iPad all the line item separators are missing. Works fine on iPhones. Anybody else seen this? Any suggestions on how to fix it?




What ipad/ipad version do you have? I have seen this happen before on an non-retina ipad mini, but it should have been fixed. Whats the ionic-angular package version in your package.json look like?

The iPads I have tried with are : iPad mini (ios 9.x not sure about sub.version) and iPad 2 Rev A (ios 9.3.5).

Here is my dependencies section from my package.json
"dependencies": {
"@angular/common": “4.0.1”,
"@angular/compiler": “4.0.1”,
"@angular/compiler-cli": “4.0.1”,
"@angular/core": “4.0.1”,
"@angular/forms": “4.0.1”,
"@angular/http": “4.0.1”,
"@angular/platform-browser": “4.0.1”,
"@angular/platform-browser-dynamic": “4.0.1”,
"@ionic-native/core": “3.4.4”,
"@ionic-native/splash-screen": “3.4.4”,
"@ionic-native/status-bar": “3.4.4”,
"@angular/platform-server": “4.0.1”,
"@ionic/cloud-angular": “^0.12.0”,
"@ionic/storage": “2.0.1”,
“angular2-google-maps”: “^0.17.0”,
“intl”: “^1.2.5”,
“ionic-angular”: “3.0.1”,
“ionicons”: “3.0.0”,
“lodash”: “^4.17.2”,
“moment”: “^2.17.1”,
“rxjs”: “5.3.0”,
“sw-toolbox”: “3.6.0”,
“uuid”: “^3.0.1”,
“zone.js”: “0.8.5”

Hmm, yeah, those are the iPad versions that I’ve tried as well. Could you open an issue for this? It’s an issue with the non-retina screen and our sub-pixels