Launch.json : Attribute 'version, configurations,type,request' are looks like disabled


#1

I have developed the ionic project in the version 1.3.3. Now I have upgraded the version to 2.0.0 and also dependencies too upgraded to the higher version. Now I was unable to run the application in android 4.4 exactly I was in trouble to do the payment via cordova inappbrowser plugin. I can run the application in android 5 and above versions. I found the launch.json attributes like version,configurations,type,request are Grey in color and it looks like those attributes are disabled. I have installed the cordova tools and cordova dev essentials extension. Why I was unable to do the payment in android 4.4 and is the cordova was disabled?