java.io.FileNotFoundException gradle.properties (Operation not permitted)

I am installing a ionic Angular & Cordova on new Mac book pro, testing it with ionic starter templates before migrating my project from my old Mac book pro.


I am currently using this installation guides :

https://ionicframework.com/docs/installation/android

https://ionicframework.com/docs/building/android.


Everything works fine with iOS.
I am actually facing the following error while trying to test with android :

    ionic cordova run android -l


I get the following error:

java.io.FileNotFoundException: /Users/ […] /super/platforms/android/gradle.properties (Operation not permitted)

/usr/local/Cellar/gradle/6.1.1/bin/gradle: Command failed with exit code 1


Beside trying to reinstall several elements and check installation guides, I also tried to review and allow read & write permissions for the entire project.

If anyone has a lead or a solution it would be great.

Thanks in advance for your help.


Here is my setup


Ionic:
Ionic CLI : 6.0.1 (/Users/****/.nvm/versions/node/v12.14.1/lib/node_modules/@ionic/cli)
Ionic Framework : @ionic/angular 4.11.6
@angular-devkit/build-angular : 0.803.20
@angular-devkit/schematics : 8.3.20
@angular/cli : 8.3.20
@ionic/angular-toolkit : 2.1.1

Cordova:
Cordova CLI : 9.0.0 (cordova-lib@9.0.1)
Cordova Platforms : android 8.1.0, ios 5.1.1
Cordova Plugins : cordova-plugin-ionic-keyboard 2.2.0, cordova-plugin-ionic-webview 4.1.3, (and 4 other plugins)

Utility:
cordova-res : 0.9.0
native-run : 0.3.0

System:
Android SDK Tools : 26.1.1 (/Users//Library/Android/sdk)
ios-deploy : 1.10.0
ios-sim : 8.0.2
NodeJS : v12.14.1 (/Users/
/.nvm/versions/node/v12.14.1/bin/node)
npm : 6.13.4
OS : macOS Catalina
Xcode : Xcode 11.3.1 Build version 11C504

Gradle 6.1.1

Build time: 2020-01-24 22:30:24 UTC
Revision: a8c3750babb99d1894378073499d6716a1a1fa5d

Kotlin: 1.3.61
Groovy: 2.5.8
Ant: Apache Ant™ version 1.10.7 compiled on September 1 2019
JVM: 1.8.0_241 (Oracle Corporation 25.241-b07)
OS: Mac OS X 10.15.3 x86_64

java version "1.8.0_241"
Java(TM) SE Runtime Environment (build 1.8.0_241-b07)
Java HotSpot(TM) 64-Bit Server VM (build 25.241-b07, mixed mode)


The gradle.properties file has the following content:

    org.gradle.daemon=true
    org.gradle.jvmargs=-Xmx2048m
    android.useDeprecatedNdk=true
    cdvMinSdkVersion=19