ITMS-90424: Invalid Swift Support

how to solve problem
ITMS-90424: Invalid Swift Support - The SwiftSupport folder is empty. Rebuild your app using the current public (GM) version of Xcode and resubmit it.

Best regards,

The App Store Team

1 Like

looks like you used a beta version of Xcode and they are telling you to use the GM (final)

hi,i am used 11.3.1 and 11.4 both version but same error

can you check the version used on Xcode -> Preferences -> Locations -> Command Line Tools?

yes i am checked ,my xcode version and command line tools same

We have the same issue, xcode 11.3.1. Has anyone found a solution?

as par my observation if you set ios target 13 or above then returned following error. please set ios target 11

our target is 11.0 :thinking: any other point?