Is Ionic susceptible to Log4j Vulnerability

Hi Everyone,

As I was reading that Ionic 5 uses Apache Log4j2. Just wanted to check if it is susceptible to the zero-day vulnerability CVE-2021-44228?

Thank you for your inputs in advance

5 Likes