Ios10 issues

I do not know if I’ll have to upgrade to ionic 2 to run my application on iOS 10 … now it run on ionic 1