Ios deprecated warning


#1

I’m creating an app that is using the location service, and when I run the app on the xcode to test on the device I get the following warning message.

/Users/enniobozzetti/WebstormProjects/GarageSaleTimeApp/platforms/ios/HelloCordova/Plugins/cordova-plugin-geolocation/CDVLocation.m:91:42: ‘locationServicesEnabled’ is deprecated: first deprecated in iOS 4.0

Any idea on how to fix this?

Thanks,
Ennio


#2

having this same issue


#3

I didn’t have time to look at it more, but I will try to see if I can find something this weekend about it. I will post here if I can figure this out.


#4

Did you find out something? The problem is still existent ;(


#5

Im having the same issue but doesnt seem to effect the app in production. Maybe this will help you for a short term fix.