[ionic4+capacitor] AdMob Plus plugin lambda expressions error

Hellow i get this error when i want install by app on device

error: lambda expressions are not supported in -source 1.7
(use -source 8 or higher to enable lambda expressions)

I use Ionic4 with capacitor. I installed Admob Plud Cordova plugin

Same problem for two days now, not managed to fix the problem yet.

Could you share the code that causes this error? Then I can have a look at the admob Java code.

I deside to not use the Capacitor: too many problems and insufficient assistance. I thinkt to passe to NativeScript. I see that with Ionic v4 the documentation has very low level