Ionic with Angular 1.6.5 throwing error in real device and simulator

#1

Error: XHR polyfill: wk does not support sync XHR.

Updating angular from 1.6.4 to 1.6.5 causes above error when opening any action sheet or popover and view does not have any visible text.

Using Ionic: v1.3.3