Ionic View 401 Error

I have seen this issue in the forum before. I am creating a new topic because it started happening to me today. I have been using Ionic 2 beta 11 to develop my app. I have been able to use Ionic View without problems until today.

I ran ionic upload to preview the latest version of my app on Ionic View. When I go to the My Apps view it returns a 401 error and then it doesn’t display any apps.

1 Like

I encountered the same issue today. Any ideas?

Same here. Attempting to refresh gets a 401 error. Login was successful though. Latest version of ionic view for iOS, iOS 9.3.5. Upgrading to iOS 10 now to test…

Same issue here.
iOS 10
Ionic View 1.1.1

Tried uninstall and reinstall without luck

I have the same problems. I am on iOS 10 and it works until 2 hours ago.

Yes I have noticed the same issue. Both my iPad and iPhone get 401 errors. I have uninstalled and even created a temporary account with the same error. I’ve been on ios10 (beta) for two weeks. It seems to work fine on my android phone

Same error here.

Status code: 401.
Ionic view 1.1.1
iOS 10.0.1

Already reinstalled and logout several times and isn’t working.

Ionic View is also down for me on iOS 10. Worked a couple hours ago fine, but now getting “There was an error status code 401”. Tried reinstall, login / logout. Not working.

I’m experiencing the same 401 errors explained above. After reauthenticating, and reinstalling I still encounter problem. Please advise!

Some error Ionic View 401 error.
IOS 10
Reinstall de app but nothing happen. it still not working.please, help! thanks!

Looks like this issue was reported - Hopefully a fix sooner than monday.

Yeah… it seems to be an issue only with iOS, android is fine. strange

i am also facing the same issue, hope we will get fix soon
any other solution for this?

I tried reinstalling the app, login, logout clearing data and so on. .Same 401 error, happens on both ios 10 and ios 9… android is fine. Hoping it’s resolved soon.

Experiencing the same issue since about 12 hours ago… yea hopefully they push a fix for this issue sooner than monday. Seems like there’s nothing we can do from the user’s end right?

Phew. I thought it was me. I’ll patiently wait for a fix…

facing the same issue, tried everything ! no luck. Now only waiting for the fix

Same here. Fails with 401 on the iPhone. Works on Android. I wonder if it’s related to the IPv6 issue?

It should work by now, an ionic member posted on @nufanapps link that it was a server issue. Already checked and it’s working fine.

I can confirm. It’s working for me now.