ionic v4 and cordova not worked


#1

want to make setup and export Android and IOS app LARAVEL package for my CMS! But every time I get an error message! please guide me. I will upload pictures to your service! enter image description here program making on ionic 3.4 ~ 3.6! and i have install:

  • android studio 3.1.3
  • ionic (Ionic CLI) : 4.3.1
  • 8.1.2 (cordova-lib@8.1.1)
  • java version “1.8.0_191”