'ionic serve' ENOENT 'main.d.ts'

$ npm install -g ionic@beta

$ npm install -g cordova

$ npm install

$ npm install typings --global

$ typings install

barebone-ionic-2@ C:\Users\endriazizi\Documents\AAAABareboneIonic2-1.1\BareboneIonic2-1.1\project ±- @angular/common@2.0.0-rc.4 ±- @angular/compiler@2.0.0-rc.4 ±- @angular/core@2.0.0-rc.4 ±- @angular/http@2.0.0-rc.4 ±- @angular/platform-browser@2.0.0-rc.4 ±- @angular/platform-browser-dynamic@2.0.0-rc.4 ±- @angular/router@2.0.0-rc.2 ±- angular2-google-maps@0.10.0 | ±- @angular/common@2.0.0-rc.1 | ±- @angular/compiler@2.0.0-rc.1 | ±- @angular/core@2.0.0-rc.1 | ±- @angular/platform-browser@2.0.0-rc.1 | ±- @angular/platform-browser-dynamic@2.0.0-rc.1 | ±- es6-promise@3.2.1 |-- reflect-metadata@0.1.3 ±- del@2.2.0 | ±- globby@4.1.0 | | ±- array-union@1.0.2 | | ±- arrify@1.0.1 | | – glob@6.0.4 | ±- is-path-cwd@1.0.0 | ±- is-path-in-cwd@1.0.0 | |-- is-path-inside@1.0.0 | | – path-is-inside@1.0.1 | ±- object-assign@4.1.0 | ±- pify@2.3.0 | ±- pinkie-promise@2.0.1 | |-- pinkie@2.0.4 | – rimraf@2.5.4 |-- glob@7.0.5 | – fs.realpath@1.0.0 ±- es6-promise@3.0.2 ±- es6-shim@0.35.1 ±- gulp@3.9.1 | ±- archy@1.0.0 | ±- chalk@1.1.3 | | ±- ansi-styles@2.2.1 | | ±- escape-string-regexp@1.0.5 | | ±- has-ansi@2.0.0 | | ±- strip-ansi@3.0.1 | |-- supports-color@2.0.0 | ±- deprecated@0.0.1 | ±- gulp-util@3.0.7 | | ±- array-differ@1.0.0 | | ±- array-uniq@1.0.3 | | ±- beeper@1.1.0 | | ±- dateformat@1.0.12 | | | ±- get-stdin@4.0.1 | | | – meow@3.7.0 | | | ±- camelcase-keys@2.1.0 | | | |-- camelcase@2.1.1 | | | ±- decamelize@1.2.0 | | | ±- loud-rejection@1.6.0 | | | | ±- currently-unhandled@0.4.1 | | | | | – array-find-index@1.0.1 | | | |-- signal-exit@3.0.0 | | | ±- map-obj@1.0.1 | | | ±- normalize-package-data@2.3.5 | | | | ±- hosted-git-info@2.1.5 | | | | ±- is-builtin-module@1.0.0 | | | | | – builtin-modules@1.1.1 | | | |-- validate-npm-package-license@3.0.1 | | | | ±- spdx-correct@1.0.2 | | | | | – spdx-license-ids@1.2.2 | | | |-- spdx-expression-parse@1.0.2 | | | | – spdx-exceptions@1.0.5 | | | ±- read-pkg-up@1.0.1 | | | | ±- find-up@1.1.2 | | | | |-- path-exists@2.1.0 | | | | – read-pkg@1.1.0 | | | | ±- load-json-file@1.1.0 | | | | |-- parse-json@2.2.0 | | | | | – error-ex@1.3.0 | | | | |-- is-arrayish@0.2.1 | | | | – path-type@1.1.0 | | | ±- redent@1.0.0 | | | | ±- indent-string@2.1.0 | | | | |-- repeating@2.0.1 | | | | | – is-finite@1.0.1 | | | |-- strip-indent@1.0.1 | | | – trim-newlines@1.0.0 | | ±- fancy-log@1.2.0 | | |-- time-stamp@1.0.1 | | ±- gulplog@1.0.0 | | | – glogg@1.0.0 | | ±- has-gulplog@0.1.0 | | |-- sparkles@1.0.0 | | ±- lodash._reescape@3.0.0 | | ±- lodash._reevaluate@3.0.0 | | ±- lodash._reinterpolate@3.0.0 | | ±- lodash.template@3.6.2 | | | ±- lodash._basecopy@3.0.1 | | | ±- lodash._basetostring@3.0.1 | | | ±- lodash._basevalues@3.0.0 | | | ±- lodash._isiterateecall@3.0.9 | | | ±- lodash.escape@3.2.0 | | | | – lodash._root@3.0.1 | | | ±- lodash.keys@3.1.2 | | | | ±- lodash._getnative@3.9.1 | | | | ±- lodash.isarguments@3.0.9 | | | |-- lodash.isarray@3.0.4 | | | ±- lodash.restparam@3.6.1 | | | – lodash.templatesettings@3.1.1 | | ±- multipipe@0.1.2 | | |-- duplexer2@0.0.2 | | | – readable-stream@1.1.14 | | ±- object-assign@3.0.0 | | ±- replace-ext@0.0.1 | |-- through2@2.0.1 | | – readable-stream@2.0.6 | |-- isarray@1.0.0 | ±- interpret@1.0.1 | ±- liftoff@2.2.5 | | ±- extend@3.0.0 | | ±- findup-sync@0.4.2 | | | ±- detect-file@0.1.0 | | | | – fs-exists-sync@0.1.0 | | |-- resolve-dir@0.1.0 | | | ±- expand-tilde@1.2.2 | | | – global-modules@0.2.3 | | | ±- global-prefix@0.1.4 | | | |-- ini@1.3.4 | | | – is-windows@0.2.0 | | ±- flagged-respawn@0.3.2 | | ±- rechoir@0.6.2 | |-- resolve@1.1.7 | ±- minimist@1.2.0 | ±- orchestrator@0.3.7 | | ±- end-of-stream@0.1.5 | | ±- sequencify@0.0.7 | | – stream-consume@0.1.0 | ±- pretty-hrtime@1.0.2 | ±- semver@4.3.6 | ±- tildify@1.2.0 | |-- os-homedir@1.0.1 | ±- v8flags@2.0.11 | | – user-home@1.1.1 |-- vinyl-fs@0.3.14 | ±- defaults@1.0.3 | ±- glob-stream@3.1.18 | | ±- glob@4.5.3 | | ±- minimatch@2.0.10 | | ±- ordered-read-streams@0.1.0 | | ±- through2@0.6.5 | | | – readable-stream@1.0.34 | |-- unique-stream@1.0.0 | ±- glob-watcher@0.0.6 | | – gaze@0.5.2 | |-- globule@0.1.0 | | ±- glob@3.1.21 | | | ±- graceful-fs@1.2.3 | | | – inherits@1.0.2 | | ±- lodash@1.0.2 | |-- minimatch@0.2.14 | | ±- lru-cache@2.7.3 | | – sigmund@1.0.1 | ±- graceful-fs@3.0.8 | ±- mkdirp@0.5.1 | |-- minimist@0.0.8 | ±- strip-bom@1.0.0 | | ±- first-chunk-stream@1.0.0 | | – is-utf8@0.2.1 | ±- through2@0.6.5 | |-- readable-stream@1.0.34 | – vinyl@0.4.6 |-- clone@0.2.0 ±- gulp-watch@4.3.5 | ±- anymatch@1.3.0 | | – micromatch@2.3.11 | | ±- arr-diff@2.0.0 | | |-- arr-flatten@1.0.1 | | ±- array-unique@0.2.1 | | ±- braces@1.8.5 | | | ±- expand-range@1.8.2 | | | | – fill-range@2.2.3 | | | | ±- is-number@2.1.0 | | | | ±- randomatic@1.1.5 | | | |-- repeat-string@1.5.4 | | | ±- preserve@0.2.0 | | | – repeat-element@1.1.2 | | ±- expand-brackets@0.1.5 | | |-- is-posix-bracket@0.1.1 | | ±- extglob@0.3.2 | | ±- filename-regex@2.0.0 | | ±- is-extglob@1.0.0 | | ±- kind-of@3.0.3 | | ±- normalize-path@2.0.1 | | ±- object.omit@2.0.0 | | | ±- for-own@0.1.4 | | | | – for-in@0.1.5 | | |-- is-extendable@0.1.1 | | ±- parse-glob@3.0.4 | | | ±- glob-base@0.3.0 | | | – is-dotfile@1.0.2 | |-- regex-cache@0.4.3 | | ±- is-equal-shallow@0.1.3 | | – is-primitive@2.0.0 | ±- chokidar@1.6.0 | | ±- async-each@1.0.0 | | ±- glob-parent@2.0.0 | | ±- inherits@2.0.1 | | ±- is-binary-path@1.0.1 | | |-- binary-extensions@1.5.0 | | ±- is-glob@2.0.1 | | – readdirp@2.1.0 | | ±- readable-stream@2.1.4 | | |-- isarray@1.0.0 | | – set-immediate-shim@1.0.1 | ±- glob@5.0.15 | | ±- inflight@1.0.5 | | |-- wrappy@1.0.2 | | ±- minimatch@3.0.2 | | | – brace-expansion@1.1.6 | | | ±- balanced-match@0.4.2 | | |-- concat-map@0.0.1 | | – once@1.3.3 | ±- glob2base@0.0.12 | |-- find-index@0.1.1 | ±- path-is-absolute@1.0.0 | ±- readable-stream@2.1.4 | | ±- buffer-shims@1.0.0 | | ±- core-util-is@1.0.2 | | ±- isarray@1.0.0 | | ±- process-nextick-args@1.0.7 | | ±- string_decoder@0.10.31 | | – util-deprecate@1.0.2 | ±- vinyl@0.5.3 | | ±- clone@1.0.2 | |-- clone-stats@0.0.1 | – vinyl-file@1.3.0 | ±- graceful-fs@4.1.5 | ±- strip-bom@2.0.0 | ±- strip-bom-stream@1.0.0 |-- vinyl@1.1.1 ±- ionic-angular@2.0.0-beta.10 | ±- colors@1.1.2 | ±- inquirer@0.11.0 | | ±- ansi-escapes@1.4.0 | | ±- ansi-regex@2.0.0 | | ±- cli-cursor@1.0.2 | | | – restore-cursor@1.0.1 | | | ±- exit-hook@1.1.1 | | |-- onetime@1.1.0 | | ±- cli-width@1.1.1 | | ±- figures@1.7.0 | | ±- readline2@1.0.1 | | | ±- code-point-at@1.0.0 | | | | – number-is-nan@1.0.0 | | | ±- is-fullwidth-code-point@1.0.0 | | |-- mute-stream@0.0.5 | | ±- run-async@0.1.0 | | ±- rx-lite@3.1.2 | | – through@2.3.8 | ±- lodash@3.10.1 | ±- mkdirp-no-bin@0.5.1 |-- q@1.4.1 ±- ionic-gulp-browserify-typescript@1.1.1 | ±- browserify@13.1.0 | | ±- assert@1.3.0 | | ±- browser-pack@6.0.1 | | | ±- combine-source-map@0.7.2 | | | | ±- inline-source-map@0.6.2 | | | | – lodash.memoize@3.0.4 | | |-- umd@3.0.1 | | ±- browser-resolve@1.11.2 | | ±- browserify-zlib@0.1.4 | | | – pako@0.2.9 | | ±- buffer@4.7.1 | | | ±- base64-js@1.1.2 | | | ±- ieee754@1.1.6 | | |-- isarray@1.0.0 | | ±- concat-stream@1.5.1 | | | ±- readable-stream@2.0.6 | | | | – isarray@1.0.0 | | |-- typedarray@0.0.6 | | ±- console-browserify@1.1.0 | | | – date-now@0.1.4 | | ±- constants-browserify@1.0.0 | | ±- crypto-browserify@3.11.0 | | | ±- browserify-cipher@1.0.0 | | | | ±- browserify-aes@1.0.6 | | | | |-- buffer-xor@1.0.3 | | | | ±- browserify-des@1.0.0 | | | | | – des.js@1.0.0 | | | | |-- minimalistic-assert@1.0.0 | | | | – evp_bytestokey@1.0.0 | | | ±- browserify-sign@4.0.0 | | | | ±- bn.js@4.11.5 | | | | ±- browserify-rsa@4.0.1 | | | | ±- elliptic@6.3.1 | | | | | ±- brorand@1.0.5 | | | | |-- hash.js@1.0.3 | | | | – parse-asn1@5.0.0 | | | |-- asn1.js@4.8.0 | | | ±- create-ecdh@4.0.0 | | | ±- create-hash@1.1.2 | | | | ±- cipher-base@1.0.2 | | | | – ripemd160@1.0.1 | | | ±- create-hmac@1.1.4 | | | ±- diffie-hellman@5.0.2 | | | |-- miller-rabin@4.0.0 | | | ±- pbkdf2@3.0.4 | | | ±- public-encrypt@4.0.0 | | | – randombytes@2.0.3 | | ±- defined@1.0.0 | | ±- deps-sort@2.0.0 | | ±- domain-browser@1.1.7 | | ±- duplexer2@0.1.4 | | ±- events@1.1.1 | | ±- glob@5.0.15 | | ±- has@1.0.1 | | |-- function-bind@1.1.0 | | ±- htmlescape@1.1.1 | | ±- https-browserify@0.0.1 | | ±- insert-module-globals@7.0.1 | | | ±- is-buffer@1.1.3 | | | – lexical-scope@1.2.0 | | |-- astw@2.0.0 | | ±- JSONStream@1.1.3 | | | – jsonparse@1.2.0 | | ±- labeled-stream-splicer@2.0.0 | | | ±- isarray@0.0.1 | | |-- stream-splicer@2.0.0 | | | – readable-stream@2.1.4 | | |-- isarray@1.0.0 | | ±- module-deps@4.0.7 | | | ±- detective@4.3.1 | | | | – acorn@1.2.2 | | | ±- duplexer2@0.1.4 | | | ±- readable-stream@2.1.4 | | | |-- isarray@1.0.0 | | | – stream-combiner2@1.1.1 | | | ±- duplexer2@0.1.4 | | |-- readable-stream@2.1.4 | | | – isarray@1.0.0 | | ±- os-browserify@0.1.2 | | ±- parents@1.0.1 | | |-- path-platform@0.11.15 | | ±- path-browserify@0.0.0 | | ±- process@0.11.6 | | ±- punycode@1.4.1 | | ±- querystring-es3@0.2.1 | | ±- read-only-stream@2.0.0 | | | – readable-stream@2.1.4 | | |-- isarray@1.0.0 | | ±- readable-stream@2.1.4 | | | – isarray@1.0.0 | | ±- shasum@1.0.2 | | | ±- json-stable-stringify@0.0.1 | | |-- sha.js@2.4.5 | | ±- shell-quote@1.6.1 | | | ±- array-filter@0.0.1 | | | ±- array-map@0.0.0 | | | ±- array-reduce@0.0.0 | | | – jsonify@0.0.0 | | ±- stream-browserify@2.0.1 | | |-- readable-stream@2.1.4 | | | – isarray@1.0.0 | | ±- stream-http@2.3.0 | | | ±- builtin-status-codes@2.0.0 | | | ±- readable-stream@2.1.4 | | | |-- isarray@1.0.0 | | | – to-arraybuffer@1.0.1 | | ±- subarg@1.0.0 | | ±- syntax-error@1.1.6 | | |-- acorn@2.7.0 | | ±- timers-browserify@1.4.2 | | ±- tty-browserify@0.0.0 | | ±- url@0.11.0 | | | ±- punycode@1.3.2 | | | – querystring@0.2.0 | | ±- util@0.10.3 | | ±- vm-browserify@0.0.4 | | |-- indexof@0.0.1 | | – xtend@4.0.1 | ±- gulp-sourcemaps@1.6.0 | | ±- convert-source-map@1.1.3 | |-- vinyl@1.1.1 | ±- gulp-uglify@1.5.4 | | ±- deap@1.0.0 | | ±- isobject@2.1.0 | | | – isarray@1.0.0 | | ±- uglify-js@2.6.4 | | | ±- async@0.2.10 | | | ±- source-map@0.5.6 | | | ±- uglify-to-browserify@1.0.2 | | |-- yargs@3.10.0 | | | ±- camelcase@1.2.1 | | | ±- cliui@2.1.0 | | | | ±- center-align@0.1.3 | | | | | ±- align-text@0.1.4 | | | | | | – longest@1.0.1 | | | | |-- lazy-cache@1.0.4 | | | | ±- right-align@0.1.3 | | | | – wordwrap@0.0.2 | | |-- window-size@0.1.0 | | ±- uglify-save-license@0.4.1 | | – vinyl-sourcemaps-apply@0.2.1 | ±- lodash.merge@4.5.0 | ±- prettysize@0.0.3 | ±- tsify@0.14.8 | |-- debuglog@1.0.1 | ±- vinyl-buffer@1.0.0 | | ±- bl@0.9.5 | | | – readable-stream@1.0.34 | |-- through2@0.6.5 | | – readable-stream@1.0.34 | ±- vinyl-source-stream@1.1.0 | | ±- through2@0.6.5 | | |-- readable-stream@1.0.34 | | – vinyl@0.4.6 | |-- clone@0.2.0 | – watchify@3.7.0 |-- outpipe@1.1.1 ±- ionic-gulp-fonts-copy@1.0.0 ±- ionic-gulp-html-copy@1.0.0 ±- ionic-gulp-sass-build@1.0.0 | ±- gulp-autoprefixer@3.1.0 | | ±- autoprefixer@6.3.7 | | | ±- browserslist@1.3.5 | | | ±- caniuse-db@1.0.30000510 | | | ±- normalize-range@0.1.2 | | | ±- num2fraction@1.2.2 | | | – postcss-value-parser@3.3.0 | |-- postcss@5.1.1 | | ±- js-base64@2.1.9 | | – supports-color@3.1.2 | |-- has-flag@1.0.0 | ±- gulp-sass@2.3.2 | | ±- lodash.clonedeep@4.4.0 | | – node-sass@3.8.0 | | ±- async-foreach@0.1.3 | | ±- cross-spawn@3.0.1 | | | ±- lru-cache@4.0.1 | | | | ±- pseudomap@1.0.2 | | | |-- yallist@2.0.0 | | | – which@1.2.10 | | |-- isexe@1.1.2 | | ±- gaze@1.1.0 | | | – globule@1.0.0 | | |-- lodash@4.9.0 | | ±- glob@7.0.5 | | ±- in-publish@2.0.0 | | ±- nan@2.4.0 | | ±- node-gyp@3.4.0 | | | ±- fstream@1.0.10 | | | ±- glob@7.0.5 | | | ±- nopt@3.0.6 | | | | – abbrev@1.0.9 | | | ±- npmlog@3.1.2 | | | | ±- are-we-there-yet@1.1.2 | | | | |-- delegates@1.0.0 | | | | ±- console-control-strings@1.1.0 | | | | ±- gauge@2.6.0 | | | | | ±- aproba@1.0.4 | | | | | ±- has-color@0.1.7 | | | | | ±- has-unicode@2.0.1 | | | | | – wide-align@1.1.0 | | | |-- set-blocking@2.0.0 | | | ±- osenv@0.1.3 | | | | – os-tmpdir@1.0.1 | | | ±- path-array@1.0.1 | | | |-- array-index@1.0.0 | | | | ±- debug@2.2.0 | | | | | – ms@0.7.1 | | | |-- es6-symbol@3.1.0 | | | | ±- d@0.1.1 | | | | – es5-ext@0.10.12 | | | |-- es6-iterator@2.0.0 | | | – tar@2.2.1 | | |-- block-stream@0.0.9 | | ±- request@2.74.0 | | | ±- aws-sign2@0.6.0 | | | ±- aws4@1.4.1 | | | ±- bl@1.1.2 | | | | – readable-stream@2.0.6 | | | |-- isarray@1.0.0 | | | ±- caseless@0.11.0 | | | ±- combined-stream@1.0.5 | | | | – delayed-stream@1.0.0 | | | ±- forever-agent@0.6.1 | | | ±- form-data@1.0.0-rc4 | | | |-- async@1.5.2 | | | ±- har-validator@2.0.6 | | | | ±- commander@2.9.0 | | | | | – graceful-readlink@1.0.1 | | | |-- is-my-json-valid@2.13.1 | | | | ±- generate-function@2.0.0 | | | | ±- generate-object-property@1.2.0 | | | | | – is-property@1.0.2 | | | |-- jsonpointer@2.0.0 | | | ±- hawk@3.1.3 | | | | ±- boom@2.10.1 | | | | ±- cryptiles@2.0.5 | | | | ±- hoek@2.16.3 | | | | – sntp@1.0.9 | | | ±- http-signature@1.1.1 | | | | ±- assert-plus@0.2.0 | | | | ±- jsprim@1.3.0 | | | | | ±- extsprintf@1.0.2 | | | | | ±- json-schema@0.2.2 | | | | |-- verror@1.3.6 | | | | – sshpk@1.8.3 | | | | ±- asn1@0.2.3 | | | | ±- assert-plus@1.0.0 | | | | ±- dashdash@1.14.0 | | | | |-- assert-plus@1.0.0 | | | | ±- ecc-jsbn@0.1.1 | | | | ±- getpass@0.1.6 | | | | | – assert-plus@1.0.0 | | | | ±- jodid25519@1.0.2 | | | | ±- jsbn@0.1.0 | | | |-- tweetnacl@0.13.3 | | | ±- is-typedarray@1.0.0 | | | ±- isstream@0.1.2 | | | ±- json-stringify-safe@5.0.1 | | | ±- mime-types@2.1.11 | | | | – mime-db@1.23.0 | | | ±- node-uuid@1.4.7 | | | ±- oauth-sign@0.8.2 | | | ±- qs@6.2.1 | | | ±- stringstream@0.0.5 | | | ±- tough-cookie@2.3.1 | | |-- tunnel-agent@0.4.3 | | – sass-graph@2.1.2 | | ±- glob@7.0.5 | | ±- lodash@4.14.0 | |-- yargs@4.8.1 | | ±- cliui@3.2.0 | | | – wrap-ansi@2.0.0 | | ±- get-caller-file@1.0.1 | | ±- os-locale@1.4.0 | | |-- lcid@1.0.0 | | | – invert-kv@1.0.0 | | ±- require-directory@2.1.1 | | ±- require-main-filename@1.0.1 | | ±- string-width@1.0.1 | | ±- which-module@1.0.0 | | ±- window-size@0.2.0 | | ±- y18n@3.2.1 | |-- yargs-parser@2.4.1 | | – camelcase@3.0.0 |-- lodash.assign@4.1.0 ±- ionic-gulp-scripts-copy@2.0.1 ±- ionic-native@1.3.9 ±- ionicons@3.0.0 ±- ng2-cordova-oauth@0.0.3 | ±- angular2@2.0.0-beta.17 | – systemjs@0.19.35 |-- when@3.7.7 ±- reflect-metadata@0.1.2 ±- run-sequence@1.1.5 ±- rxjs@5.0.0-beta.6 ±- typescript@1.8.10 – zone.js@0.6.12

$ npm install typings --global

C:\Users\endriazizi\Documents\AAAABareboneIonic2-1.1\BareboneIonic2-1.1\project>npm install typings --global C:\Users\endriazizi\AppData\Roaming\npm\typings -> C:\Users\endriazizi\AppData\Roaming\npm\node_modules\typings\dist\bin.js C:\Users\endriazizi\AppData\Roaming\npm-- typings@1.3.2 `

$ typings install

C:\Users\endriazizi\Documents\AAAABareboneIonic2-1.1\BareboneIonic2-1.1\project> typings install └── (No dependencies)

$ ionic state restore

C:\Users\endriazizi\Documents\AAAABareboneIonic2-1.1\BareboneIonic2-1.1\project>ionic state restore (node:3616) fs: re-evaluating native module sources is not supported. If you are using the graceful-fs module, please update it to a more recent version. Attempting to restore your Ionic application from package.json Restoring Platforms cordova platform add ios Restore platforms is complete Restoring Plugins cordova plugin add cordova-plugin-device cordova plugin add cordova-plugin-console cordova plugin add cordova-plugin-whitelist cordova plugin add cordova-plugin-splashscreen cordova plugin add cordova-plugin-statusbar cordova plugin add ionic-plugin-keyboard cordova plugin add cordova-plugin-inappbrowser cordova plugin add cordova-plugin-geolocation cordova plugin add https://github.com/katzer/cordova-plugin-email-composer.git#0.8.2 Caught exception: undefined Mind letting us know? https://github.com/driftyco/ionic-cli/issues

C:\Users\endriazizi\Documents\AAAABareboneIonic2-1.1\BareboneIonic2-1.1\project>ionic info Your system information: Cordova CLI: 6.3.0 Gulp version: CLI version 3.9.1 Gulp local: Local version 3.9.1 Ionic Framework Version: 2.0.0-beta.10 Ionic CLI Version: 2.0.0-beta.33 Ionic App Lib Version: 2.0.0-beta.19 OS: Node Version: v6.3.0

THIS IS MY ERROR:

Caught exception: Error: ENOENT: no such file or directory, realpath ‘C:\Users\endriazizi\Documents\AAAABareboneIonic2-1.1\BareboneIonic2-1.1\project\typings\main.d.ts’ at Error (native) at Object.realpathSync (fs.js:1574:18) at C:\Users\endriazizi\Documents\AAAABareboneIonic2-1.1\BareboneIonic2-1.1\project\node_modules\tsify\index.js:58:38 at Array.map (native) at DestroyableTransform.flush as _flush at DestroyableTransform. (C:\Users\endriazizi\Documents\AAAABareboneIonic2-1.1\BareboneIonic2-1.1\project\node_modules\through2\node_modules\readable-stream\lib_stream_transform.js:115:49) at DestroyableTransform.g (events.js:286:16) at emitNone (events.js:86:13) at DestroyableTransform.emit (events.js:185:7) at prefinish (C:\Users\endriazizi\Documents\AAAABareboneIonic2-1.1\BareboneIonic2-1.1\project\node_modules\through2\node_modules\readable-stream\lib_stream_writable.js:465:12) Mind letting us know? https://github.com/driftyco/ionic-cli/issues

I don’t know how to figure out