Ionic RC4 error in browser when using Ionic deploy


#1

I’m using Ionic 2 RC4 (2.1.18). When trying to use the ionic cloud deploy plugin I get the following error in my browser:

"Uncaught (in promise): Error: Missing deploy plugin: ionic-plugin-deploy"

I don’t have this version on previous RCs and the app loads without issue on a real device or simulator.

Is this an RC4 issue or something I’m doing wrong?