Ionic Pro DOES NOT support `engines` on `package.json` to define node and npm versions


#21

Sure, this issue does NOT occur out of the build system of Ionic Pro.

Thanks, I’ll think about not using cordova in my next projects that may use ionic.

And btw, I’m not sure if you understood that Ionic Pro is not another version of ionic, instead it is a platform to deploy Ionic apps. You can check more about it here: https://ionicframework.com/docs/pro/