Ionic package is not working for Ionic 3 android


#1

I’ve tried to run a build with ionic package for a newly created Ionic app and is simply not running. All I get is following error:

ANDROID_HOME=/opt/android-sdk
JAVA_HOME=/usr/lib/jvm/java-8-oracle
Error: Could not find gradle wrapper within Android SDK. Might need to update your Android SDK.
Looked here: /opt/android-sdk/tools/templates/gradle/wrapper

Seems to me as the VMs are not configured as expected or is it me doing something wrong?


#2

Search for “Ionic Package” here in the forum, there were lots of posts (and solutions) about this before.