Ionic package error!


#1

The build output message from the cloud Ionic package:

ANDROID_HOME=/opt/android-sdk
JAVA_HOME=/usr/lib/jvm/java-8-oracle
Error: Could not find gradle wrapper within Android SDK. Might need to update your Android SDK.
Looked here: /opt/android-sdk/tools/templates/gradle/wrapper


#2

Choose one of the many topics that explain what to do here:
https://forum.ionicframework.com/search?q=Ionic%20Package%20order%3Alatest


#3