Ionic not working with Node v0.11.13


#1

I was unable to get Ionic start to create my project when using Node version 0.11.13. It would just stop after downloading the first Git package. I received no error message or anything. After switching to v0.10.32 it started working. I figure v0.11 is not supported but wanted to post this just in case anyone else encounters this issue.


#2

Yeah but i think you can wait 2 or 3 weeks then hopefully nodejs 0.12.x will be released as the next and last stable node version before 1.0 :blush:

And then with full clustering support :wink: