Ionic install failed on windows 10 due to node-sass@3.4.2


#1

ionic install failed on windows 10 (build 14316) due to node-sass@3.4.2.
I tried like 20 times…
I have visual studio 2015 community installed (only the web developer).
my node version is 5.10.1.
I tried npm cache clean, and also tried to install -g node-sass, but with no luck.
what can I do to install ionic except reinstall windows and everything?


#2

I tried 5 more times, and the last time, the installation was successful, ionic@1.7.14.