Ionic Deploy - net::ERR_FILE_NOT_FOUND


#1

Hi,

Windows 7 64bit
Cordova 5.0.0
Ionic 1.5.5
Google Nexus 5 - Android 5.1.1

I’ve just attempted to install an update via Ionic Deploy and I get the following at around the 50% progress mark. If I close the app and try again, the error message shows up straight away. If I clear the app cache and try again I get to around the 50% mark again but then get the same error. Uninstalling the app and starting again produces the same error.

This has worked fine before, though I recall I had different issues (where the update wouldn’t actually progress) around the same time of day last week (Thursday 17:00 BST)

Just thought I’d let you know!

Thanks
-Chris


#2

For what it’s worth, still getting the same first thing Friday morning.


#3

Would you be able to post this to our gitter chat for the IO services?

https://gitter.im/driftyco/ionic-io-testers


#4

I’ve been working with a team on an ionic app for months. We’ve never seen this issue and now it’s happening a day before launch.

Please, what can I do to make sure this doesn’t happen on the app? I have less than 24 hours to come up with a solution. Can I disable code push from the server since my app is already approved in stores?

Note: this appears to only be effecting android.


#5

Hi mhartington, sorry didn’t see you had responded, will get that posted.


#6

from gitter I found out this is a known issue with updatesd in ionic cli 1.5.4 and downgrading to 1.5.0 fixed the issue.


#7

Just read your conversation on gitter @jacksonkr_ thanks for that

The downgrade process is

npm install -g ionic@1.5.0