Ionic Browser Version?


#1

Hello,
I’m working under Ionic v3, in my app I have an iframe inside for load a resource, but this resource give me a error because it says “Your browser version it’s too old”, so, my question is:
What browser and what version uses Ionic? I can change the browser version to make my iframe work well inside my ionic app?
Thanks


#2

Simplest solution is not to use iframes. They aren’t a good fit with Ionic.