Ionic 5 does not work on android 4.4

good evening
I create my ionic application but its does not work on version 4.4
my ionic info
Ionic:

Ionic CLI : 5.4.5 (C:\Users\ISSOUFOU Moussa\AppData\Roaming\npm\node_modules\ionic)
Ionic Framework : @ionic/angular 5.0.4
@angular-devkit/build-angular : 0.801.3
@angular-devkit/schematics : 8.1.3
@angular/cli : 8.1.3
@ionic/angular-toolkit : 2.2.0

Cordova:

Cordova CLI : 9.0.0 (cordova-lib@9.0.1)
Cordova Platforms : not available
Cordova Plugins : cordova-plugin-ionic-keyboard 2.2.0, cordova-plugin-ionic-webview 1.2.1, (and 12 other plugins)

Utility:

cordova-res : 0.9.0
native-run : 0.3.0

System:

Android SDK Tools : 26.1.1 (C:\Users\ISSOUFOU Moussa\Documents\Apowersoft\Android\android-sdk)
NodeJS : v12.13.0 (C:\Program Files\nodejs\node.exe)
npm : 6.14.2
OS : Windows 10

help me please