Ionic 4 - when fix this bug ? app not work on android under 7

#1

Hi
in ionic 4 , reported bug : application not work on android under 7 version

when this bug will be fixed ? any body know ?

we stop release update because that
:sob:

Thanks

#2

Ionic support Android 4.4+ and later. What bug are you referring to?

#3

this bug

#4

The status is defined in the issue thread and the team closed the issue. It appears some additional support was add during the late betas.

#5

it’s more than 2 month and not fied

#6

Ionic considers it closed, so no work is planned. You can open a new issue on GitHub, or validate that it still exists. That version of Android has a very small market share and may not be worth the time and cost to address.