Installing Firebase error


#1

C:\Users\user\Desktop\Ring a Bell>npm install firebase --save
npm WARN saveError ENOENT: no such file or directory, open 'C:\Users\user\package.json’
C:\Users\user
±- UNMET PEER DEPENDENCY @angular/common@2.0.0-rc.2
±- UNMET PEER DEPENDENCY @angular/compiler@2.0.0-rc.2
±- UNMET PEER DEPENDENCY @angular/core@2.0.0-rc.2
±- UNMET PEER DEPENDENCY @angular/platform-browser@2.0.0-rc.2
±- UNMET PEER DEPENDENCY @angular/platform-browser-dynamic@2.0.0-rc.2
±- UNMET PEER DEPENDENCY firebase@4.6.0
`-- UNMET PEER DEPENDENCY rxjs@5.0.0-beta.6

npm WARN enoent ENOENT: no such file or directory, open 'C:\Users\user\package.json’
npm WARN angularfire2@2.0.0-beta.2 requires a peer of @angular/core@2.0.0-rc.2 but none was installed.
npm WARN angularfire2@2.0.0-beta.2 requires a peer of @angular/platform-browser@2.0.0-rc.2 but none was installed.
npm WARN angularfire2@2.0.0-beta.2 requires a peer of @angular/common@2.0.0-rc.2 but none was installed.
npm WARN angularfire2@2.0.0-beta.2 requires a peer of @angular/compiler@2.0.0-rc.2 but none was installed.
npm WARN angularfire2@2.0.0-beta.2 requires a peer of @angular/platform-browser-dynamic@2.0.0-rc.2 but none was installed.
npm WARN angularfire2@2.0.0-beta.2 requires a peer of firebase@^3.0.3 but none was installed.
npm WARN angularfire2@2.0.0-beta.2 requires a peer of rxjs@5.0.0-beta.6 but none was installed.
npm WARN user No description
npm WARN user No repository field.
npm WARN user No README data
npm WARN user No license field.
npm ERR! code 1