How to upgrade from V0.9.23 to V0.9.27


#1

currently i m using ionic-v0.9.23 like i hv included my js and css like

<script src="js/ionic.js"></script>
<script src="js/angular/angular.js"></script>
<script src="js/angular/angular-animate.min.js"></script>
<script src="js/angular/angular-sanitize.min.js"></script>
<script src="js/angular-ui/angular-ui-router.min.js"></script>
<script src="js/ionic-angular.js"></script>

but with this i m having flickering issue some time with modal and the alert also not working with this so i am trying to use latest version as i read the latest version resolved some issues so i downloaded ionic-v0.9.27 and included in my file like

<script src="js/ionew/ionic.bundle.js"></script>

but with this i m getting some error like

TypeError: Cannot call method ‘toggleLeft’ of undefined

if i am trying with

<script src="js/ionew/ionic.js"></script>
<script src="js/ionew/angular/angular.js"></script>
<script src="js/ionew/angular/angular-animate.min.js"></script>
<script src="js/ionew/angular/angular-sanitize.min.js"></script>
<script src="js/ionew/angular/angular-resource.min.js"></script>
<script src="js/ionew/angular-ui/angular-ui-router.min.js"></script>
<script src="js/ionew/ionic-angular.js"></script>

then also its not working

Please help me out.