How can I install plugins as dependencies?

A little earlier I added the plugins section “cordovaPlugins” and when I added the platform they were installed as dependencies. Recently I upgraded to ionic 1.3.18 and hooks that did it were removed. How can I add plugins as dependencies on platform?

Issue on github - https://github.com/driftyco/ionic-cli/issues/334