Highest 30.x installed version is 30.0.2; minimum version required is 30.0.3

When I tried to build a project ionic cordova build --release android --prod. I got an error No usable Android build tools found. Highest 30.x installed version is 30.0.2; minimum version required is 30.0.3.
I was installed latest version of android platform. I was already installed BUILD_TOOLS_VERSION in android studio.

“MIN_SDK_VERSION”: 22,
“SDK_VERSION”: 30,
“GRADLE_VERSION”: “7.1.1”,
“BUILD_TOOLS_VERSION”: “30.0.3”,
“AGP_VERSION”: “4.2.2”,
“KOTLIN_VERSION”: “1.5.20”,
“ANDROIDX_APP_COMPAT_VERSION”: “1.3.0”,
“ANDROIDX_WEBKIT_VERSION”: “1.4.0”,
“GRADLE_PLUGIN_GOOGLE_SERVICES_VERSION”: “4.3.5”,
“IS_GRADLE_PLUGIN_GOOGLE_SERVICES_ENABLED”: false,
“IS_GRADLE_PLUGIN_KOTLIN_ENABLED”: false

Ionic Info:

Ionic:

Ionic CLI : 6.16.3 (C:\Users\User\AppData\Roaming\npm\node_modules@ionic\cli)
Ionic Framework : @ionic/angular 5.6.13
@angular-devkit/build-angular : 12.1.4
@angular-devkit/schematics : 12.2.0
@angular/cli : 12.1.4
@ionic/angular-toolkit : 4.0.0

Cordova:

Cordova CLI : 10.0.0
Cordova Platforms : android 10.1.1
Cordova Plugins : not available

Utility:

cordova-res : 0.15.3
native-run : 1.1.0

System:

Android SDK Tools : 26.1.1 (C:\Users\User\AppData\Local\Android\Sdk)
NodeJS : v14.15.0 (C:\Program Files\nodejs\node.exe)
npm : 7.20.3
OS : Windows 10

Please guys help me out this issue, Thanks

same issue… di you solve it?