Help me please!


#1

Somebody can help me, what to do with that erro


#2

this means that the ionic android sdk is higher than your phone’s android version.

Your phone’s android version should be >= minimum android version required by ionic. Probably you are using an older phone.


#3

what can i do? to modify a config xml of my project? to put a minSdk to my version. thaks before


#4

You deploying you application on device ? Or emulator ? I will suggest you to use genymotion emulator. Its very easy to use and have many features as per comparison to android emulator, And you can test your application with different android versions.

http://www.codeandyou.com/2015/03/genymotion-is-fast-and-easy-to-use.html


#5

i do it on my phone. Is a zte blade 3 with 4.0.4 version of my android device


#6

You need to check your application android version.


#7

in the config.xml or the maanifest.xml