Geofence installation error


#1

I want to use ionic 2 geofence plugin from ionic native, but I cannot install on my machine. The error is "

Error: Unexpected token < in JSON at position 4460

". I ran this command “ionic plugin add cordova-plugin-geofence”. I end up with no solution and I really need help. Thank you so much.