Forbidden upload during ionic package

Guys we really need this!

sorta seems like nobody cares … not so promising … I’m rapidly losing interest in ionic …

Apple released a similar app called TestFlight.
We might want to try to test it there until Ionic is ready.

I have to check if it works though.
Feedback welcome :wink:

awesome! … I’m gonan try it out right now … will post my feedback here.


ok so I installed the app on my iPhone 5s … it seems I can only transfer apps to it from xcode which I havn’t tried yet but will do so soon. in the meantime I have also been using CacoonJS Launcher by Ludei … it’s pretty good and easy to transfer apps to it, all you need to do is zip up your generated iPhone www folder and transfer it to the phone via iTunes. It works pretty good too :smile:

Still really hoping that ionic will solve this issue soon though

I have this. Nobody has a solution for it?

Same issue started about 15 minutes ago for my coworkers and I. I don’t see anything on, but something must be up.

I’m also getting the same issue using > ionic upload this is for an existing app too?

Logged in! :slight_smile:
Uploading app…
An error occurred uploading the build: Forbidden upload (403)

Forbidden upload (403) (CLI v2.1.12)

Your system information:

Cordova CLI: 6.3.1
Ionic Framework Version: 2.0.0-rc.4
Ionic CLI Version: 2.1.12
Ionic App Lib Version: 2.1.7
Ionic App Scripts Version: 0.0.47
ios-deploy version: 1.8.3
ios-sim version: 5.0.3
OS: macOS Sierra
Node Version: v6.7.0
Xcode version: Xcode 8.0 Build version 8A218a

We are facing the same issue now… Started an hour ago. We can login but can’t upload

Same issue here, since one hour…I suppose is their server problem.

Having the same issue:

Logged in! :)
Uploading app....
An error occurred uploading the build: Forbidden upload (403)

Forbidden upload (403) (CLI v2.1.17)

Your system information:

Cordova CLI: 6.4.0 
Ionic CLI Version: 2.1.17
Ionic App Lib Version: 2.1.7
ios-deploy version: 1.9.0 
ios-sim version: 5.0.13 
OS: macOS Sierra
Node Version: v6.9.1
Xcode version: Xcode 8.1 Build version 8B62

Also asks me for my e-mail twice, I sign in with the ionic login cmd then asks for it again when I run ionic upload?? Server issue maybe. Ionic serve commands and local commands are working fine.

Same issue here. Maybe this is server temp down? Did someone tried new account?

It is fixed now.

Co-Founder confirmed it on GIT -

I knew it was a temporary server issue.

I’m still having this issue…

working now!!!
Thanks Ionic!!

Run ionic login again to re-login to refresh the sessions. And use the ionic upload. It works for me

1 Like

i am getting this too :frowning:

use ionic login command to login again
then after successful login please enter ionic upload command. It will surely work.

Please use following commands to fix this ionic upload

  1. ionic login
  2. ionic upload

Worked for me :smile:



thanks it work for me