Eslint slot errors

Any way to globally disable the error about using the slot attribute in vue? I know it’s deprecated but it seems like the only way to use some Ionic/Vue 3 stuff together. VS Code looks so bad with all the red for something completely valid.

Figured out the problem after reading this post:

Looks like it was the VS Code plugin Vetur setting "Validate vue-html in using eslint-plugin-vue. Not sure if this needed for other linting or not but glad to have the error going away.

2 Likes