Error while Building App with Appflow

I got this error when building the App with Appflow and I just dont know the mistake.

Execution failed for task ':app:transformDexArchiveWithExternalLibsDexMergerForDebug'.
> com.android.builder.dexing.DexArchiveMergerException: Error while merging dex archives: 
  The number of method references in a .dex file cannot exceed 64K.

This happens before the Errorlog:

/root/.gradle/caches/transforms-1/files-1.1/firebase-perf-19.0.9.aar/5a9a6eb839fc4fee62e2cf36a5d2698d/jars/classes.jar: D8: Interface `org.apache.http.client.ResponseHandler` not found. It's needed to make sure desugaring of `com.google.firebase.perf.network.InstrumentApacheHttpResponseHandler` is correct. Desugaring will assume that this interface has no default method.
/root/.gradle/caches/transforms-1/files-1.1/play-services-analytics-impl-17.0.0.aar/ff27fabb63a110c28e81fc3acd2f44ff/jars/classes.jar: D8: Type `libcore.io.Memory` was not found, it is required for default or static interface methods desugaring of `void com.google.android.gms.internal.gtm.zztx$zza.zza(long, byte)`
> Task :app:transformClassesWithDexBuilderForDebug

/root/.gradle/caches/transforms-1/files-1.1/play-services-clearcut-17.0.0.aar/fceee3be57068b69cc11156ead9d65e7/jars/classes.jar: D8: Type `libcore.io.Memory` was not found, it is required for default or static interface methods desugaring of `void com.google.android.gms.internal.clearcut.zzfd$zzb.zza(long, byte)`
/root/.gradle/caches/transforms-1/files-1.1/core-1.3.0.aar/5a1332a3abef8d50fb24fad3cdb7afa9/jars/classes.jar: D8: Type `android.graphics.Insets` was not found, it is required for default or static interface methods desugaring of `android.graphics.Insets androidx.core.graphics.Insets.toPlatformInsets()`
/root/.gradle/caches/modules-2/files-2.1/com.squareup.okhttp3/okhttp/3.12.1/dc6d02e4e68514eff5631963e28ca7742ac69efe/okhttp-3.12.1.jar: D8: Type `org.conscrypt.Conscrypt` was not found, it is required for default or static interface methods desugaring of `java.security.Provider okhttp3.internal.platform.ConscryptPlatform.getProvider()`
/root/.gradle/caches/modules-2/files-2.1/com.google.guava/guava/28.1-android/c2526f8fad32a65a6d7032dd8e9524eb276b108b/guava-28.1-android.jar: D8: Type `sun.misc.Unsafe` was not found, it is required for default or static interface methods desugaring of `void com.google.common.util.concurrent.AbstractFuture$UnsafeAtomicHelper.<clinit>()`

> Task :app:transformDexArchiveWithExternalLibsDexMergerForDebug FAILED
D8: Cannot fit requested classes in a single dex file (# methods: 124045 > 65536)

Hi, see this knowledge base article and let us know if it works for you! https://ionic.zendesk.com/hc/en-us/articles/360011871754-Android-Package-build-fails-with-DexIndexOverflowException-Cannot-merge-new-index-65961-into-a-non-jumbo-instruction-error