Error: Unencoded


#1

I tried running the command:

“ionic cordova plugin add cordova-plugin-ble-central”

But i got this error almost immediately:

Error: Unencoded <
Line: 79
Column: 2
Char: <
at error (/Users/epics/Desktop/CAT_App/node_modules/@ionic/cli-utils/node_modules/sax/lib/sax.js:666:10)
at strictFail (/Users/epics/Desktop/CAT_App/node_modules/@ionic/cli-utils/node_modules/sax/lib/sax.js:692:7)
at SAXParser.write (/Users/epics/Desktop/CAT_App/node_modules/@ionic/cli-utils/node_modules/sax/lib/sax.js:1080:13)
at XMLParser.feed (/Users/epics/Desktop/CAT_App/node_modules/@ionic/cli-utils/node_modules/elementtree/lib/parsers/sax.js:48:15)
at ElementTree.parse (/Users/epics/Desktop/CAT_App/node_modules/@ionic/cli-utils/node_modules/elementtree/lib/elementtree.js:271:10)
at Object.parse (/Users/epics/Desktop/CAT_App/node_modules/@ionic/cli-utils/node_modules/elementtree/lib/elementtree.js:584:8)
at Function. (/Users/epics/Desktop/CAT_App/node_modules/@ionic/cli-utils/lib/cordova/config.js:35:28)
at Generator.next ()
at fulfilled (/Users/epics/Desktop/CAT_App/node_modules/tslib/tslib.js:104:62)
at

I saw in another post that someone had a similar error that was caused by a git merge error but my source code is up to date with what is on GitHub. Any help would be greatly appreciated, trying to get this error solved quickly.